Twitterアプリ『feather』にて、8月30日よりTwitterにアクセスできない、タイムラインを更新できない障害が発生しています。「Could not authenticate you.」とエラーが表示され、ツイートを読み込めないといった具合です。

feather for Twitter が利用できない不具合

公式さんの報告によると、「Could not authenticate you.」表示でタイムラインが更新されない不具合はアプリ側に問題があり発生。feather for Twitterアプリにバグがあり、再認証ができない状況となっています。現在バグ修正のアップデートを準備しているとのこと。

30日18時頃、この問題を修正した feather が審査に提出されました。無事審査が通過すれば31日にも配信可能になるということです。

対処方法について

『feather』は快適なTwitterクライアントで僕自身も利用しているアプリ。問題が修正されるまでの少しの間、別アプリで対応するなど辛抱するしかありませんが、それでも『feather』を使いたい場合の対処方法について。公式さんから案内されています。

アカウントタブの右上の「+」アイコンから、「Twitterでログインする」ではなく「Webでログインする」からログインし直すことで、改善する場合があります。なお、その際に現在登録(認証)済みのアカウントを消去する必要はありません。

自分の環境ではWebログインをすることで復帰できました。

この記事が気に入ったら
いいね ! しよう

Twitter で